متطلبات تطبيق ويب Eyefi

يمكنك استخدام تطبيق Eyefi Web من خلال زيارة app.eyefi.com مع إحدى متصفحات الويب المدعومة التالية:

  • Google Chrome (الإصدار 20 أو أحدث منه)
  • Mozilla Firefox (الإصدار 21 أو أحدث منه)
  • Microsoft Internet Explorer (الإصدار 10 أو أحدث منه)
هل لديك أسئلة أخرى؟ إرسال طلب