Welche Eyefi-App funktioniert mit meiner Karte?

Eyefi-Mobi-App

Die Eyefi-Mobi-App funktioniert ausschließlich mit Eyefi-Mobi-Karten. Sowohl Eyefi-Mobi- als auch Mobi-Karten können die Funktionen der Eyefi-Mobi-App, der Eyefi Cloud und der Eyefi-Web-App nutzen. Darüber hinaus benötigen Sie ein iPhone oder iPad ab iOS 7.0 bzw. ein Smartphone oder Tablet ab Android 4.0.3.

Wenn Sie derzeit die ursprüngliche Eye-Fi-App verwenden, machen Sie bitte Ihren Aktivierungscode ausfindig. Diesen benötigen Sie, um Ihre Karte zu der neuen Eyefi-Mobi-App hinzuzufügen. Auf einem Android-Gerät finden Sie Ihren aktuellen Aktivierungscode in der ursprünglichen Eye-Fi-App. Wählen Sie Einstellungen > Eye-Fi-Geräteeinstellungen > Mobi-Karte aus. Derzeit gibt es keine Möglichkeit, Ihren Aktivierungscode in der ursprünglichen Eye-Fi-App für das iPhone oder iPad zu finden.

Eye-Fi-App

Die ältere Eye-Fi-App funktioniert mit Pro-X2-Karten, die nicht mit der Eyefi-Mobi-App kompatibel sind. 

Darüber hinaus müssen Sie die Eye-Fi-App verwenden, wenn Sie über eine ältere iOS-Version als 7.0 oder eine ältere Android-Version als 4.0.3 verfügen.

Haben Sie Fragen? Anfrage einreichen