Eyefi-Web-App – Voraussetzungen

Sie können die Eyefi Web-App nutzen, indem Sie app.eyefi.com mit einem der folgenden unterstützten Browser besuchen:

  • Google Chrome (ab Version 20)
  • Mozilla Firefox (ab Version 21)
  • Microsoft Internet Explorer (ab Version 10)
Haben Sie Fragen? Anfrage einreichen