Configuration requise pour l'application Eyefi Mobi

Vous devrez lancer l'application Eyefi Mobi sur votre smartphone ou tablette

  • Un iPhone ou iPad fonctionnant sous iOS 8.0 ou plus récente version
  • Un appareil Android fonctionnant sous Android 4.0.3
  • Un Windows Phone avec au moins 500MB de mémoire RAM et fonctionnant sous Windows Phone 8.1 ou une version plus récente

Vous devrez également désinstaller toutes versions précédentes des applications Eyefi.

Vous avez d’autres questions ? Envoyer une demande