Requisiti dell'app Eyefi Mobi

Per eseguire la app Eyefi Mobi nel tuo smartphone o tablet avrai bisogno di:

  • Un iPhone o iPad con versione iOS 8.0 o successive
  • Un dispositivo Android con Android 4.0.3
  • Un Windows Phone con almeno 500 MB di RAM e con versione Windows Phone 8.1 o successive

Dovrai anche disinstallare qualsiasi versione precedente delle app Eyefi.

Altre domande? Invia una richiesta