Installazione di .NET 3.5 sui PC con Windows 8

Su Windows 8, Eyefi Mobi Desktop potrebbe richiedere l'installazione di Microsoft .NET Framework 3.5. In questo caso, il programma d'installazione si chiuderà.

Puoi abilitare .NET 3.5 nel Pannello di controllo di Windows, in Programmi > Programmi e funzionalità > Attivazione o disattivazione delle funzionalità Windows. Dopo averlo abilitato, avvia di nuovo il programma di installazione di Eyefi Mobi Desktop per eseguire l'installazione in maniera corretta.

Consulta la sezione "Installazione di .NET Framework 3.5 su Windows 8 o 8.1" sul sito Microsoft per ulteriori informazioni (scorri verso il basso fino alla sezione "Abilitazione di .NET Framework 3.5 dal Pannello di controllo").

Altre domande? Invia una richiesta