Requisiti dell'app Eyefi Web

Potete usare l'app Eyefi Web visitando app.eyefi.com con uno dei seguenti browser supportati:

  • Google Chrome (versione 20 o successive)
  • Mozilla Firefox (versione 21 o successive)
  • Microsoft Internet Explorer (versione 10 o successive)
Altre domande? Invia una richiesta