Vereisten voor de Eyefi Mobi-app

Je hebt het volgende nodig om de Eyefi Mobi-app op je telefoon of tablet te kunnen uitvoeren:

  • Minimaal iOS 8.0 of Android 4.0.3
  • Geen eerdere versies van Eyefi-apps
Hebt u meer vragen? Een aanvraag indienen