.NET 3.5 installeren op Windows 8-pc's

Bij Windows 8 kan Eyefi Mobi Desktop aangeven dat Microsoft .NET Framework 3.5 moet worden geïnstalleerd; het installatieprogramma zal hierna stoppen.

Je kunt .NET 3.5 inschakelen onder het Configuratiescherm van Windows onder Programma's > Programma's en onderdelen > Windows-onderdelen in- of uitschakelen. Voer hierna het installatieprogramma voor Eyefi Mobi Desktop opnieuw uit; de installatie zal nu correct verlopen.

Raadpleeg "Het .NET Framework 3.5 installeren op Windows 8 of 8.1" op de ondersteuningssite van Microsoft voor meer informatie (blader naar het gedeelte "Het .NET Framework 3.5 inschakelen in het configuratiescherm").

Hebt u meer vragen? Een aanvraag indienen