Krav för Eyefi Mobi-kort

Eyefi Mobi-kort kräver följande:

  • Smartphones eller surfplattor måste minst ha version iOS 7.0 eller Android 4.0.3
  • Kameran måste läsa SDHC-minneskort
  • Eyefi Mobi-kort fungerar med över 700 kameramodeller som använder SD- eller SDHC-minneskort
  • </ul
Har du fler frågor? Skicka en förfrågan