Krav för Eyefi Mobi-appar

Du behöver följande för att köra Eyefi Mobi-appen på din smarttelefon eller surfplatta:

  • Minst version iOS 8.0 eller Android 4.0.3
  • Inga tidigare versioner av Eyefi-apparna
Har du fler frågor? Skicka en förfrågan